You are here: PSPad forum > Developer forum - new builds > PSPad unicode 4.5.8 (2461) English

PSPad unicode 4.5.8 (2461) English

Goto Page: Previous1 2 3 Next

#11 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 08:23 | IP: IP Logged

I must check, why PSPad doesn't load library from it's folder as priority.
You have newest library, it shouldn't be problem.
PSPad uses same version with 'g' on the end instead of your 'y'

Options: Reply | Quote | Up ^


#12 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 10:59 | IP: IP Logged

I checked it. There were no changes in PSPad sources.
PSPad doesn't load the library during start, it loads it dynamically when FTP client require SSL/TLS connection.
I have tested PSPad witřh dependancy walker (http://www.dependencywalker.com/) and there is no Libeay32.dll what should be loaded during PSPad start.

I really don't understand why the error occurs.

Options: Reply | Quote | Up ^


#13 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 11:01 | IP: IP Logged

Manfred, isn't it related with this thread?

There is same issue but with 4.5.7 version related to new Avast! version
forum.pspad.com

Options: Reply | Quote | Up ^


#14 Re: PSPad unicode 4.5.8 (2461) English

Posted by: Manfred62 | Date: 2013-10-20 11:53 | IP: IP Logged

yes, you are right. I'm also using Avast. Hmm, no chance to fix this?

On the other side.. no problem if I don't use ssl connections in PSPad. I only have to kill this annoying popup.

--
PSPad 4.5.9 (2525)

Options: Reply | Quote | Up ^


#15 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 12:05 | IP: IP Logged

I am afraid this is problem of Avast sad smiley
You have to wait for new virus definition update. I meet problem with avast several times and it usually take up to new definitions update.

Antivirus soft interlopes into application runs.

Options: Reply | Quote | Up ^


#16 Re: PSPad unicode 4.5.8 (2461) English

Posted by: Manfred62 | Date: 2013-10-20 12:14 | IP: IP Logged

Ok. Did you give Avast a notice about this behaviour?

regards Manfred

--
PSPad 4.5.9 (2525)

Options: Reply | Quote | Up ^


#17 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 12:28 | IP: IP Logged

Not yet, you confirmed me it before a while winking smiley

Options: Reply | Quote | Up ^


#18 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 12:41 | IP: IP Logged

Done. See the ticket:

support.avast.com

Options: Reply | Quote | Up ^


#19 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 15:51 | IP: IP Logged

Answer from Avast:

This ticket was now assigned to our second-level technical support department.

Meanwhile, the users can exclude the program from scanning:

1) Start avast! Antivirus
2) Click SETTINGS
3) In left pane, click ANTIVIRUS
4) Scroll down to EXCLUSIONS
5) You can choose files or URLs which should be excluded from scanning and all shields protection. Click on the tab ‘Deep screen’ or ‘Hardened mode’ to add a file as exclusion to these features.
6) Confirm the changes with the OK button

Michal Zrůbecký, senior technical support specialist

Ticket Details

Options: Reply | Quote | Up ^


#20 Re: PSPad unicode 4.5.8 (2461) English

Posted by: pspad | Date: 2013-10-20 15:57 | IP: IP Logged

I know Michal Zrubecky, we were in contact in the past and he confirmed there is some problem in Avast. Simple wait for the new version.

Options: Reply | Quote | Up ^


Goto Page: Previous1 2 3 Next





Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR