You are here: PSPad forum > České diskuzní fórum > verze 5 - možná bug?

verze 5 - možná bug?

#1 verze 5 - možná bug?

Posted by: Yearling | Date: 06/03/2018 20:19 | IP: IP Logged

Zdravím, používám PSpad už spoustu let, momentálně mám nainstalovanou verzi 5 a přišel jsem na následující chybku - při editaci HTML při pokusu "zakomentovat" celý blok kódu pomocí <CTRL><SPACE> a následném výběru "block comment" nebo "line comment" mi to na požadované místo sice vloží příslušné tagy, ale současně to i přepíše vybraný kód otazníkem, takže výsledek vypadá následovně:

<!--
?
-->

Ve verzi 4 to fungovalo normálně (vybraný kód zůstal, pouze se na jeho konec a začátek vložily znaky označující komentář).
Je to bug nebo něco dělám špatně?
Další problém mám se spouštěním TopStyle Lite 3.5 - ve verzi 4 mi to fungovalo správně, ale ve verzi 5 mi PSpad zahlásí že se nemůže spojit s TopStyle Lite (Cannot connect to TopStyle Lite) - TopStyle se sice spustí, ale do jeho okna to vloží jen prvních cca 20 znaků z kódu CSS (po přeinstalaci se to chová stejně). PSpad 5 jede na WIN 10.
Předem díky za radu co s tím.

Options: Reply | Quote | Up ^


#2 Re: verze 5 - možná bug?

Posted by: pspad | Date: 06/04/2018 04:13 | IP: IP Logged

Chyba je v sablonach kodu.
Nez vyjde opravena verze, otevrete si prosim sablonu, ktera nefunguje (.\Context\HTM".def) a nahradte vsechny vyskyty ?| za §|
Pokud máte PSPad nainstalovaný v program files, musíte pro moznost zápisu spustit jakýkoliv editor jako správce

Options: Reply | Quote | Up ^


#3 Re: verze 5 - možná bug?

Posted by: Yearling | Date: 06/05/2018 11:40 | IP: IP Logged

Funguje, díky moc smiling smiley

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2018 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR