You are here: PSPad forum > České diskuzní fórum > Nechci file extension .txt při ukládání

Nechci file extension .txt při ukládání

#1 Nechci file extension .txt při ukládání

Posted by: ben4 | Date: 2016-03-09 10:01 | IP: IP Logged

Chci editovat textový soubor s nějakou exotickou extenzí, na příklad .qx6 a chci, aby tato extenze zůstala zachovaná v názvu souboru při ukládání ("nejvíc vpravo") a aby za ni editor nedoplňoval ještě .txt ani nic jiného. Jak to udělat? (BTW, to se týká i např. notepadu - stejný problém).

Options: Reply | Quote | Up ^


#2 Re: Nechci file extension .txt při ukládání

Posted by: pspad | Date: 2016-03-09 10:33 | IP: IP Logged

Pokud existuje přípona souboru, PSPad tam další nedoplňuje.
Pokud vytváříte nový soubor a chcete příponu .qx6, tak si ji tam dopište. Tohle žádný program uhádnout nemůže.

Options: Reply | Quote | Up ^


#3 Re: Nechci file extension .txt při ukládání

Posted by: JanoSk | Date: 2016-03-09 11:45 | IP: IP Logged

Ahoj,
myslim, ze tazatel vytvari nove soubory pres Pruzkumnika Windows a
nechal si zapnutou volbu Skryt pripony znamych typu.

Wednesday, March 9, 2016, 11:33:33 AM, you wrote:

> Pokud existuje přípona souboru, PSPad tam další nedoplňuje.
> Pokud vytváříte nový soubor a chcete příponu .qx6, tak si ji tam dopište.
> Tohle žádný program uhádnout nemůže.

--
Best regards,
Jan mailto:janosk@deja-vu.sk

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR