You are here: PSPad forum > Developer forum - new builds > PSPad unicode 5.0.0 (261) English

PSPad unicode 5.0.0 (261) English

Goto Page: 1 2 3 4 5 6 Next

#1 PSPad unicode 5.0.0 (261) English

Posted by: pspad | Date: 02/17/2018 19:37 | IP: IP Logged

Download links (5.4 MB):
www.fosshub.com
pspad.poradna.net
PSPad 64 bit version preview without scripting support. Archive contains EXE only. So use 32b version first and replace EXE with 64b version than.
pspad.poradna.net

This archive contains modified files only. The correct way how to get full functionality:
1. Download and install latest full version first!
2. Replace existing files with content of archive

Changes to 5.0.0 (251)

News
Implemented new memory manager FastMM4
Save color scheme function includes TextDiff colors and pair expressions color
Find dialog - you can let PSPad place bookmarks to all search occurrences and go through using ALT+Up/Down

Fixes:
Batch CP conversion doesn't keep line ends from original file
Batch CP conversion always inserts BOM for UTF-8 conversion
Unix Shell Script - comment starts with #!
Windows Shell script - added "net, use" keywords
Windows Shell script - dash in variable
Duplicate line when part of the line was selected

Options: Reply | Quote | Up ^


#2 Re: Open file with mouse click in explorer not possible

Posted by: Andreas | Date: 02/19/2018 00:26 | IP: IP Logged

With version 5.0.0 (261) it's not possible to open a file from within windows explorer with mouse click or right click contextmenu anymore. Also with my search tool FileSeek Pro files from search result can not get opened.

This worked in version 5.0.0 (243) from which I switched to this new (261).

Options: Reply | Quote | Up ^


#3 Re: Open file with mouse click in explorer not possible

Posted by: pspad | Date: 02/19/2018 05:42 | IP: IP Logged

Hello Andreas. It works for me. Do you use same folder for PSPad 5 builds?
Open PSpad, program settings, system integration tab
uncheck PSPad context menu integration Apply and check it again and Apply.

Options: Reply | Quote | Up ^


#4 Re: Open file with mouse click in explorer not possible

Posted by: AndreasW | Date: 02/19/2018 07:27 | IP: IP Logged

There seems to be a language problem in the Find dialog.

image

Options: Reply | Quote | Up ^


#5 Re: Open file with mouse click in explorer not possible

Posted by: khagaroth | Date: 02/19/2018 07:36 | IP: IP Logged

pspad:
Hello Andreas. It works for me.

A little correction for Andreas's report. It works for the first file. Once PSPad is open, it's impossible to open any more files from the command line or by opening files in explorer. Also reported by another user in the Czech thread.

Options: Reply | Quote | Up ^


#6 Re: Open file with mouse click in explorer not possible

Posted by: pspad | Date: 02/19/2018 09:37 | IP: IP Logged

AndreasW:
There seems to be a language problem in the Find dialog.

Missing localization sad smiley

Options: Reply | Quote | Up ^


#7 Re: Open file with mouse click in explorer not possible

Posted by: pspad | Date: 02/19/2018 09:39 | IP: IP Logged

khagaroth:
pspad:
Hello Andreas. It works for me.

A little correction for Andreas's report. It works for the first file. Once PSPad is open, it's impossible to open any more files from the command line or by opening files in explorer. Also reported by another user in the Czech thread.

Tested with first time and open PSPad too. I am sorry, but I am not able to símulate it. Did you try to reregister DLL in program settings / System integration?

Options: Reply | Quote | Up ^


#8 Re: Open file with mouse click in explorer not possible

Posted by: Andreas | Date: 02/19/2018 10:06 | IP: IP Logged

pspad:
Hello Andreas. It works for me. Do you use same folder for PSPad 5 builds?
Open PSpad, program settings, system integration tab
uncheck PSPad context menu integration Apply and check it again and Apply.

Hello Jan,

yes I already have tried all this. It works for years (as you know me). I only copied the new files into my (243) folder. I also registered the DLL (settings tab). I use the portable 32 version in a folder outside /programs/ to have full privileges.

Windows 10 all updates.

Edited 1 time(s). Last edit at 02/19/2018 10:07 by Andreas.

Options: Reply | Quote | Up ^


#9 Re: Open file with mouse click in explorer not possible

Posted by: khagaroth | Date: 02/19/2018 10:41 | IP: IP Logged

pspad:
I am sorry, but I am not able to símulate it.

Do you use multiinstance? That works. But with single instance (ie opening everything in one window) it doesn't. For example if I use F4 in Total Commander repeatedly, it will open only the first file and then do absolutely nothing on subsequet uses.

Options: Reply | Quote | Up ^


#10 Re: Open file with mouse click in explorer not possible

Posted by: AndreasW | Date: 02/19/2018 10:47 | IP: IP Logged

khagaroth:
For example if I use F4 in Total Commander repeatedly, it will open only the first file and then do absolutely nothing on subsequet uses.

Same here.

Options: Reply | Quote | Up ^


Goto Page: 1 2 3 4 5 6 Next





Editor PSPad - freeware editor, © 2001 - 2018 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák