You are here: PSPad forum > Developer forum - new builds > Re: PSPad unicode 4.6.0 (2653) English

Re: PSPad unicode 4.6.0 (2653) English

#1 PSPad unicode 4.6.0 (2653) English

Posted by: pspad | Date: 2015-03-09 10:36 | IP: IP Logged

Download links (2.9 MB):
code.fosshub.com
pspad.poradna.net

This archive contains modified files only. The correct way how to get full functionality:
1. Download and install latest full version!!!
2. Replace existing files with content of archive

Tip: If you want to speed up start and you don't use FTPS connection, delete files libssl32.dll and libeay32.dll in the root of PSPad.

Changes to 4.5.9 (2652)

News
When language is changed in Program settings, PSPad will show localization help request if language file contains more than 10 untranslated strings.

Fixes:
File tab context menu - fixed translation of File tab color

Options: Reply | Quote | Up ^


#2 Re: PSPad unicode 4.6.0 (2653) English

Posted by: Billy | Date: 2015-03-09 12:48 | IP: IP Logged

Hello Jan,

can you please get rid of that thick horizontal line below the tab bar? I think it was introduced in build 2529.
Here's a screenshot:

image

Regards,
Billy

Options: Reply | Quote | Up ^


#3 Re: PSPad unicode 4.6.0 (2653) English

Posted by: pspad | Date: 2015-03-09 12:59 | IP: IP Logged

I tried it, but I don't know where it cames from. When I will have more time, I will investigate more.

Options: Reply | Quote | Up ^


#4 Re: PSPad unicode 4.6.0 (2653) English

Posted by: pspad | Date: 2015-03-09 20:16 | IP: IP Logged

I know what causes this line. I set parameter for file tab control what prevents flickering when you resize or move window. But the side effect is this line.
It's easy to switch it back, but file tabs will flick.

Options: Reply | Quote | Up ^


#5 Re: PSPad unicode 4.6.0 (2653) English

Posted by: target232 | Date: 2015-03-15 20:33 | IP: IP Logged

I have problem with this new build PSPad 4.6.0 build 2563

After upgrading from stable version, suddenly file associations is not working properly. I have Highlight Settings for ASP highly customised and each time I double click *.asp file this highlighter is applied. In new version after I double clicked *.asp file highlighter is starting in "HTML multilighter" settings. If I just switch new exe with old one *.asp highlighter recognizes *.asp and start ASP highlighter.

Options: Reply | Quote | Up ^


#6 Re: PSPad unicode 4.6.0 (2653) English

Posted by: pspad | Date: 2015-03-15 21:31 | IP: IP Logged

go to program settings / multihighlighter and check if correct highlighter is set for ASP. How big are your ASP files?

Options: Reply | Quote | Up ^


#7 Re: PSPad unicode 4.6.0 (2653) English

Posted by: Billy | Date: 2015-03-19 11:40 | IP: IP Logged

Jan, looks like you've found a fix/workaround for the thick line issue in build 2655. Thanks! smiling smiley

Options: Reply | Quote | Up ^


#8 Re: PSPad unicode 4.6.0 (2653) English

Posted by: pspad | Date: 2015-03-19 12:04 | IP: IP Logged

Billy:
Jan, looks like you've found a fix/workaround for the thick line issue in build 2655. Thanks! smiling smiley

Yes, but it brings back file tab flickering when you resize window.

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR