You are here: PSPad forum > Bug report / Hlášení chyb > XML reformat - pspad stuck

XML reformat - pspad stuck

#1 XML reformat - pspad stuck

Posted by: TonyWid | Date: 2020-07-29 12:27 | IP: IP Logged

version 5.0.3 32b

input was
<v11:txtField01 />
<v11:txtField02 />
<v11:txtField03 />
<v11:txtField04 />
<v11:txtField05 />
<v11:txtField06 />
<v11:txtField07 />
<v11:txtField08 />
<v11:txtField09 />

"stucks" means:
the editor pane with the xml input is shown empty and with no cursor.
you can open another editor pane (create new file) but you get no cursor and no ruler is displayed.
you can only close the program (dialog "do you want to save ..." is shown)

see also previous post

Options: Reply | Quote | Up ^

#2 Re: XML reformat - pspad stuck - works after reinstall

Posted by: TonyWid | Date: 2020-07-31 08:41 | IP: IP Logged

thanks for your effort!
it was the portable version.
i "reinstalled" (unzipped) pspad and it works now.
(i should have tried this before reporting. sorry.)

Options: Reply | Quote | Up ^

Editor PSPad - freeware editor, © 2001 - 2020 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR