You are here: PSPad forum > Bug report / Hlášení chyb > Undesired turning-off of line wrapping

Undesired turning-off of line wrapping

#1 Undesired turning-off of line wrapping

Posted by: AndreasW | Date: 2015-12-23 18:56 | IP: IP Logged

PSPad autonomously turns off line wrapping. Steps to reproduce:

1. Turn on line wrapping (Ctrl+W).
2. Go to Settings -> Program Settings -> Editor (part 1).
3. Change any setting, e.g. 'Scroll past EOF and EOL'.
4. Press the 'Apply' button.

As a result, line wrapping will be turned off. In my opinion, this is a bug. The line wrapping setting should not be affected by another setting being changed.

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR