You are here: PSPad forum > Bug report / Hlášení chyb > Re: Real Tabs setting not apply on startup

Re: Real Tabs setting not apply on startup

#1 Real Tabs setting not apply on startup

Posted by: Beck Yang | Date: 2015-10-14 14:24 | IP: IP Logged

version 4.6.0(2700)

Steps to reproduce:
1.Open menu item "Settings" -> "Program Settings..." -> "Editor (part2)", check "Real Tabs" then press "OK".
2.Close PSPad process and open again
3.Press "TAB" key, but the content string are space chars, not a tab char.
4.Open menu item "Settings" -> "Program Settings...", press "OK".
(The "Real Tabs" is checked in "Editor (part2)")
5.Press "TAB" key, the content string add a tab char.

The "Real Tabs" works after change setting, but it does not work after restart PSPad. Please verify, thanks.

Options: Reply | Quote | Up ^


#2 Re: Real Tabs setting not apply on startup

Posted by: pspad | Date: 2015-10-14 14:31 | IP: IP Logged

Hello

I found a problem for TXT files if URL highlighter was enabled. This problem is fixed and fix will be available in the next developer build up to end of this week.

Options: Reply | Quote | Up ^


#3 Re: Real Tabs setting not apply on startup

Posted by: Beck Yang | Date: 2015-10-16 08:36 | IP: IP Logged

I just test v4.6.1 (2703)
The problem is fixed. Thank you.

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR