You are here: PSPad forum > Bug report / Hlášení chyb > Re: Not really a *bug*, but unexpected behavior

Re: Not really a *bug*, but unexpected behavior

#1 Not really a *bug*, but unexpected behavior

Posted by: Gorlash | Date: 2014-10-06 15:22 | IP: IP Logged

When I use Alt-mouse to temporarily select column mode, I don't really expect that column-mode setting to be permanent!! Unfortunately, it is... I eventually figured out that I can switch back to Normal mode with Shift-Ctrl-K, which is easier than walking through the menus to selection mode. However, it would be much more intuitive if the mode just switched back to Normal when I released the Ctrl key after using Ctrl-mouse.

Could you look into implementing this, if its not too much work?

Options: Reply | Quote | Up ^


#2 Re: Not really a *bug*, but unexpected behavior

Posted by: Andreas | Date: 2014-10-06 16:00 | IP: IP Logged

Here on Win 7 64 column select mode is automaticaly switched off on next normal selection without alt.

And if I activate select mode column in toolbar it did not work at all, normal select mode is active when I try to select something. A look in toolbar also shows that normal select mode is activated automaticaly again.

Options: Reply | Quote | Up ^


#3 Re: Not really a *bug*, but unexpected behavior

Posted by: pspad | Date: 2014-10-06 16:56 | IP: IP Logged

mouse click without alt returns selection mode to normal

Options: Reply | Quote | Up ^


#4 Re: Not really a *bug*, but unexpected behavior

Posted by: Gorlash | Date: 2014-10-06 18:15 | IP: IP Logged

Ah!! Okay, I just hadn't done another mouse click after deleting the highlighted section. Thanks!

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR