You are here: PSPad forum > Bug report / Hlášení chyb > Insertion of BOM even when it's turned off

Insertion of BOM even when it's turned off

#1 Insertion of BOM even when it's turned off

Posted by: Sonya | Date: 2013-11-07 14:33 | IP: IP Logged

Hi,
In Nastaveni -> Nastaveni programu -> Program 2 I have UNCHECKED the checkbox "Ident. byty v kodovani UTF-8" and it still inserts boms into my text files in UTF-8 when I open them. We've tried to figure out why and haven't been able to. Can you please tell me how to get rid of them or make it stop inserting them?
Thanks,
Sonya

Options: Reply | Quote | Up ^


#2 Re: Insertion of BOM even when it's turned off

Posted by: pspad | Date: 2013-11-07 15:14 | IP: IP Logged

If the option is really turned off, PSPad wont insert BOM into your files in case UTF-8 encoding is used.
Where did you check the BOM is in your file?
Save file, open it directly in PSPad HEX editor and check BOM presence

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR