You are here: PSPad forum > Bug report / Hlášení chyb > Re: Clips dont work when I want use them repeatedly

Re: Clips dont work when I want use them repeatedly

#1 Clips dont work when I want use them repeatedly

Posted by: marada | Date: 2013-05-07 05:19 | IP: IP Logged

Hi PSPad man,

I have found problem with Clips when I want to use them repeatedly. Eg. in my code I have these variables:

tcorno
tcpono
tcseqn

Then I select the first variable by keyboard from RIGHT to LEFT(!) so the cursor is on the left side of the selected text, Ctrl + Space, select Clip and Enter. It works.
Then I do same for the second (RIGHT to LEFT). It works.
But when I select the next variable LEFT to RIGHT, so the cursor is on the right side of the selected text it doesnt work. Then Clips stop working at all. Even when I select that variable RIGHT to LEFT as the other ones it doesnt work. I have to close PSPad and open again.

Another strange thing is when Clipping text has more then one line and the cursor is eg. one TAB right from the left. Then the first text line is indented correct (the TAB is before the text) but the next lines are indented left with one or two spaces before so the Auto Indent doesnt work.

Can you help?

Many thanks.

Options: Reply | Quote | Up ^


#2 Re: Clips dont work when I want use them repeatedly

Posted by: marada | Date: 2013-05-17 05:14 | IP: IP Logged

Hi,

I just downloaded very last build and repeated use of Clips works at all times.

But indention of 2nd+ lines of clipped text still don't work correctly.

Thnx

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR