You are here: PSPad forum > English discussion forum > Old Versions?

Old Versions?

#1 Old Versions?

Posted by: swbrains | Date: 2021-07-20 21:37 | IP: IP Logged

After updating to 5.0.6 and 5.0.7, I've seen access violation crashes, source code files being corrupted (strange chars inserted), and I can't update the highlighter settings. Using an external application to load Edge with %File% after it doesn't specify the entire path to the file so the browser can't open it...

I'm not sure which version started the major overhaul, but I need to go back. I can't use PSPad as it is and I've used it for many years without issue. Right now, it's risking my time and my corrupting my code without my knowledge (until I discover it later when I reopen a script). It's just counter-productive for me with the new version right now.

Is there a way to go back to an older version? If so, what was the last version before these major changes started?

Options: Reply | Quote | Up ^


#2 Re: Old Versions?

Posted by: pspad | Date: 2021-07-21 04:43 | IP: IP Logged

Hello

All older versions are available on the fosshub:
www.fosshub.com

But check first PSpad.ini. As I answered before, it looks like your PSPad.ini is corrupted. Current 5.0.7 fixes the corruption automatically.

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2021 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR