You are here: PSPad forum > Bug report / Hlášení chyb > Win10 FTP doesnt't work properly

Win10 FTP doesnt't work properly

Goto Page: Previous1 2 3

#21 Re: Win10 FTP doesnt't work properly

Posted by: TerryJ72 | Date: 09/16/2016 08:02 | IP: IP Logged

Ok, So Old file listing is active, I unchecked show hidden files.
Here is the LOG:
SSL library: OpenSSL 0.9.8g 19 Oct 2007
Connecting to: ftp.xxxxxxxxxxxxxxxx.com
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 2 of 150 allowed.
220-Local time is now 05:53. Server port: 21.
220-This is a private system - No anonymous login
220-IPv6 connections are also welcome on this server.
220 You will be disconnected after 5 minutes of inactivity.
AUTH TLS
234 AUTH TLS OK.
USER xxxxxxxx
331 User xxxxxxxx OK. Password required
PASS xxxxx
230 OK. Current restricted directory is /
PBSZ 0
200 PBSZ=0
PROT P
200 Data protection level set to "private"
TYPE I
200 TYPE is now 8-bit binary
STRU F
200 F OK
MODE S
200 S OK
REST 0
350 Restarting at 0
REST 1
350 Restarting at 1
REST 0
350 Restarting at 0
Certificate: /OU=Domain Control Validated/OU=PositiveSSL Wildcard/CN=*.xxxxxxxxx.net
CWD /
250 OK. Current directory is /
TYPE A
200 TYPE is now ASCII
PASV
227 Entering Passive Mode (xxx,xx,xx,xxx,235,134)
LIST
150 Accepted data connection

SYST

TYPE A

PASV
--------------------------
Ok, So Old file listing is active, I checked show hidden files.
Here is the LOG:
SSL library: OpenSSL 0.9.8g 19 Oct 2007
Connecting to: ftp.xxxxxxxxxxxxxx.com
220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
220-You are user number 5 of 150 allowed.
220-Local time is now 06:00. Server port: 21.
220-This is a private system - No anonymous login
220-IPv6 connections are also welcome on this server.
220 You will be disconnected after 5 minutes of inactivity.
AUTH TLS
234 AUTH TLS OK.
USER xxxxxxxx
331 User xxxxxxxx OK. Password required
PASS xxxxx
230 OK. Current restricted directory is /
PBSZ 0
200 PBSZ=0
PROT P
200 Data protection level set to "private"
TYPE I
200 TYPE is now 8-bit binary
STRU F
200 F OK
MODE S
200 S OK
REST 0
350 Restarting at 0
REST 1
350 Restarting at 1
REST 0
350 Restarting at 0
Certificate: /OU=Domain Control Validated/OU=PositiveSSL Wildcard/CN=*.xxxxxxxxxx.net
CWD /
250 OK. Current directory is /
TYPE A
200 TYPE is now ASCII
PASV
227 Entering Passive Mode (xxx,xx,xx,xxx,235,117)
LIST -la
150 Accepted data connection

SYST

TYPE A

PASV

Options: Reply | Quote | Up ^


#22 Re: Win10 FTP doesnt't work properly

Posted by: pspad | Date: 09/16/2016 09:57 | IP: IP Logged

Have you tried to press LIST button in the log window as I mentioned?
Is possible to use Teamviewer session? I shpud be able to see what is going on.

Options: Reply | Quote | Up ^


#23 Re: Win10 FTP doesnt't work properly

Posted by: TerryJ72 | Date: 09/16/2016 10:06 | IP: IP Logged

Sure, We can try Teamviewer, please send me a private message with the information...

Options: Reply | Quote | Up ^


Goto Page: Previous1 2 3





Editor PSPad - freeware editor, © 2001 - 2017 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák