You are here: PSPad forum > Bug report / Hlášení chyb > PSPad forum: "Send replies to this thread to me via email" does not work

PSPad forum: "Send replies to this thread to me via email" does not work

#1 PSPad forum: "Send replies to this thread to me via email" does not work

Posted by: mgutt | Date: 02/21/2014 09:57 | IP: IP Logged

If you select the option at the bottom of a post, it will not add the thread to the control centers "Show Followed Threads" list. Only the "Follow thread" button in the thread view works.

But if you follow a thread an edit a post with/without selecting the option, the thread is deleted from the list. This means every new answer deletes the subscription automatically!

Of course you should enable the "Enable email-notification as default"-option as default for new users. I know it from my forums. Someone asks, but never comes back as he forget his participation.

Edited 4 time(s). Last edit at 02/21/2014 10:03 by mgutt.

Options: Reply | Quote | Up ^


#2 Re: PSPad forum: "Send replies to this thread to me via email" does not work

Posted by: autocart | Date: 12/04/2017 08:38 | IP: IP Logged

still problems with this issue

what I noticed so far:
checking the checkbox in a new topic does not work.
also setting this option as default in the user profile does not work either.
I did not test what happens when I edit a post.

Options: Reply | Quote | Up ^


#3 Re: PSPad forum: "Send replies to this thread to me via email" does not work

Posted by: pspad | Date: 12/04/2017 08:44 | IP: IP Logged

Sorry guys. Just now I don't have time to fix it.
Just now my priorities:
1. job work
2. PSPad
3. the rest

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2017 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák