You are here: PSPad forum > Bug report / Hlášení chyb > ANSI instead of Unicode character display in find dialog box

ANSI instead of Unicode character display in find dialog box

#1 ANSI instead of Unicode character display in find dialog box

Posted by: secarica | Date: 10/21/2006 22:36 | IP: IP Logged

There is a character display problem in one of the "Find..." dialogs, when using the correct Romanian characters S with comma below and T with comma below (Unicode 0218-021B).

A question mark is displayed instead of the correct character(s), which is similar when trying to display these characters in the CP-125x codepage (the mentioned characters does not have any CP-xxxx correspondent).

See these snapshots:
www.secarica.ro
(here is correct)
www.secarica.ro
(here is wrong)

The interface language has no importance:
www.secarica.ro

Cristi

Edited 2 time(s). Last edit at 10/21/2006 22:41 by secarica.

Options: Reply | Quote | Up ^


#2 Re: ANSI instead of Unicode character display in find dialog box

Posted by: secarica | Date: 10/22/2006 15:59 | IP: IP Logged

I forgot: version 4.5.2 (2240).
In 2222 there was a similar error with the first dialog, the one where the search string can be typed in, but that one has been corrected.

Cristi

Options: Reply | Quote | Up ^


#3 Re: ANSI instead of Unicode character display in find dialog box

Posted by: pspad | Date: 01/29/2011 09:58 | IP: IP Logged

Use current version please

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2014 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák