You are here: PSPad forum > Bug report / Hlášení chyb > CTRL+n cannot be remapped to HTML clips

CTRL+n cannot be remapped to HTML clips

#1 CTRL+n cannot be remapped to HTML clips

Posted by: Raven | Date: 03/29/2006 07:47 | IP: IP Logged

The subject states everything about this bug. grinning smiley

Removing Ctrl+1, Ctrl+2, etc., bookmark creation mappings from KeyMap.INI, and adding these same mappings to HTML.DEF for h1, h2, etc. This fails every time. sad smiley The keys remain mapped to bookmark creation, even when they are not listed in KeyMap.INI, but in HTML.DEF!

Respectfully,

Raven

Options: Reply | Quote | Up ^


#2 Re: CTRL+n cannot be remapped to HTML clips

Posted by: pspad | Date: 03/29/2006 09:50 | IP: IP Logged

Can't confirm. If you remove it in the Program settings / Keymap or in the KeyMap.INI file and assign it to clip shortcuts, it will insert clips
If you edit KeyMap.INI directly, you must let there lines without shortcuts:
ecGotoMarker1=
ecGotoMarker2=
ecGotoMarker3=
ecGotoMarker4=

Options: Reply | Quote | Up ^


#3 Re: CTRL+n cannot be remapped to HTML clips

Posted by: Raven | Date: 04/05/2006 19:41 | IP: IP Logged

pspad wrote:

> Can't confirm. If you remove it in the Program settings /
> Keymap or in the KeyMap.INI file and assign it to clip
> shortcuts, it will insert clips
> If you edit KeyMap.INI directly, you must let there lines
> without shortcuts:
> ecGotoMarker1=
> ecGotoMarker2=
> ecGotoMarker3=
> ecGotoMarker4=

I did leave those lines, but it did not work.

Respectfully,

Raven

Options: Reply | Quote | Up ^


#4 Re: CTRL+n cannot be remapped to HTML clips

Posted by: pspad | Date: 04/05/2006 20:14 | IP: IP Logged

Ok.
Open Program settings. Click on the KeyMap and press Direct edit button
Delete part after the '=' char and save settings.
Restart PSPad.

Options: Reply | Quote | Up ^


#5 Re: CTRL+n cannot be remapped to HTML clips

Posted by: Raven | Date: 04/05/2006 23:20 | IP: IP Logged

pspad wrote:

> Ok.
> Open Program settings. Click on the KeyMap and press Direct
> edit button
> Delete part after the '=' char and save settings.
> Restart PSPad.

This is already the case.

Respectfully,

Raven

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2014 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák