You are here: PSPad forum > English discussion forum > v4.6.2 build 2750 - exploring a Brave Old World

v4.6.2 build 2750 - exploring a Brave Old World

#1 v4.6.2 build 2750 - exploring a Brave Old World

Posted by: Gorlash | Date: 04/03/2018 20:24 | IP: IP Logged

As I reported via several bug reports and discussions in the Bug Report forum, I have been experiencing *very* frequent crashes and corrupted data events with all of the V5 builds. I rarely was able to run for over 24 hours without experiencing one of these events.

In an attempt to return to a usable version of PsPad, I downloaded and installed V4.6.2, build 2750 (the most recent V4 build). I brought it online without copying *anything* from the V5 build, to avoid any cross-contamination.

The preliminary result of this experiment is that I have now run 5 days without a single issue or bug of *any* sort!! I have typically had about 12 files open, maximum was 18 for a few hours, currently I have 6 open. I have not closed and restarted PsPad4 even once during this time. It is running like the PsPad of old !!!!

Unfortunately, a handful of features in V4 don't work quite the same as V5, but that's a discussion for another topic...

Welcome back, PsPad !!! I have soooooooooooooo missed you !!!

Options: Reply | Quote | Up ^


#2 Re: v4.6.2 build 2750 - exploring a Brave Old World

Posted by: Gorlash | Date: 04/12/2018 21:21 | IP: IP Logged

Well, unfortunately, this one still has both problems...
I just spent an hour chasing down one of these data corruption issues, which was inserted in a comment. The compiler didn't care, but git wouldn't diff the file, so we couldn't process my Pull Request.

Back to MultiEdit... I wonder if these two critical failures will *ever* get fixed???

Options: Reply | Quote | Up ^


#3 Re: v4.6.2 build 2750 - exploring a Brave Old World

Posted by: agin | Date: 06/12/2018 17:21 | IP: IP Logged

I experienced the exactly the same.
Besides other shortcommings, V5 still crashes randomly compared to the old V4.
Does anyone have an overview of open issues?
What are the circumstances that lead to the mentioned "data corruption" issues?
If they still exist in V5.0.0 (277), maybe I should finally revert to V4 to prevent such corruptions?
Any advise?

Options: Reply | Quote | Up ^


#4 Re: v4.6.2 build 2750 - exploring a Brave Old World

Posted by: Gorlash | Date: 06/14/2018 21:07 | IP: IP Logged

Well, note my comments above - reverting to the last V4 version did *not* fix either of these issues...

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2018 Jan Fiala, Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák, Privacy policy and GDPR