You are here: PSPad forum > English discussion forum > Re: preview in chrome instead of HTML page preview

Re: preview in chrome instead of HTML page preview

#1 preview in chrome instead of HTML page preview

Posted by: erkange | Date: 01/15/2017 10:38 | IP: IP Logged

Hello,

I have issus with local HTML page preview. It doesn't show Turkish letters like ş, i, ü, ğ, ç etc.

Because of this i would like to preview my files in chrome.

Like notepad++ >> Run - launch in chrome

Is it possible?
Can i assing a F10 key to run it?

Options: Reply | Quote | Up ^


#2 Re: preview in chrome instead of HTML page preview

Posted by: pspad | Date: 01/15/2017 11:30 | IP: IP Logged

To preview page in Chrome set Chrome as externa application for HTML highlighter

To display your characters correctly in any browser you need to set proper META tag charset in your HTML header section

Options: Reply | Quote | Up ^


#3 Re: preview in chrome instead of HTML page preview

Posted by: erkange | Date: 01/15/2017 18:41 | IP: IP Logged

pspad:
To preview page in Chrome set Chrome as externa application for HTML highlighter

To display your characters correctly in any browser you need to set proper META tag charset in your HTML header section

thank you for quick reply.

1. I can't add meta tag because i only work on some part of html code and this code will be add into an etailer's content area. like amazon.
2. same code works good on any other editors like rapidphp and notepad++.
3. I have added chrome like below, now i click F9 and it opens chrome smiling smiley Like i want.

image

thx for great editor.

Options: Reply | Quote | Up ^


#4 Re: preview in chrome instead of HTML page preview

Posted by: pspad | Date: 01/15/2017 19:02 | IP: IP Logged

ANother thing you can do if you want UTF-8 as preferred in internal browser (it uses IE engine) is set UTF-8 as default for pages without META TAGG in IE settings. Then it will be OK in internal preview too.

Options: Reply | Quote | Up ^


#5 Re: preview in chrome instead of HTML page preview

Posted by: erkange | Date: 01/15/2017 19:35 | IP: IP Logged

pspad:
ANother thing you can do if you want UTF-8 as preferred in internal browser (it uses IE engine) is set UTF-8 as default for pages without META TAGG in IE settings. Then it will be OK in internal preview too.

thanks againg for hint. I couldn't find this setting in IE settings but below steps worked for me.
I don't need chrome now smiling smiley

1. Open internet explorer.
2. close pspad
3. In IE, view, encoding, unclick auto-select, more select unicode utf-8.
4. close IE.
5. Open pspad.

image

Options: Reply | Quote | Up ^


#6 Re: preview in chrome instead of HTML page preview

Posted by: erkange | Date: 01/15/2017 20:20 | IP: IP Logged

another settings for IE to solve default html viewers unicode problem.
timea.rice.edu

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2017 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák