You are here: PSPad forum > English discussion forum > Behavoir of spaces in the editor

Behavoir of spaces in the editor

#1 Behavoir of spaces in the editor

Posted by: Selious | Date: 09/23/2011 07:34 | IP: IP Logged

Hi Guys,

Really love PSPad but..... (always one thing).

I am really used to the behavoir that for instance a line containing 30 characters and I click on position 60 the cursor will go to the end of the line (position 30).

But in PSPad all of a sudden the cursor goes to position 60 (filled up with spaces that weren't in the file when I opent it).

I've been reading, googling, messing with Program Settings but I just can't find the magic switch. Is there a way to make PSPad behave 'normally' and stop it adding spaces I didn't type?

Kind regards,

Onno from the Netherlands

Options: Reply | Quote | Up ^


#2 Re: Behavoir of spaces in the editor

Posted by: hankejh | Date: 09/23/2011 07:37 | IP: IP Logged

Greetings Selious, check:

Program Settings > Editor (part 1) > Scroll past EOL and EOF

Uncheck it ; )

--
Damion Hankejh | ingk.com
image

Options: Reply | Quote | Up ^


#3 Re: Behavoir of spaces in the editor

Posted by: Selious | Date: 09/27/2011 10:23 | IP: IP Logged

Haha first option winking smiley you the man.

I guess scrolling ain't what it used to be, in the time when scrolling was screen movement all editors had this behavoir, on my MSX every row was 80 spaces and no EOL existed.

Now it's perfect, thanks.

Options: Reply | Quote | Up ^






Editor PSPad - freeware editor, © 2001 - 2014 Jan Fiala
Hosted by Webhosting TOJEONO.CZ, design by WebDesign PAY & SOFT, code Petr Dvořák